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VER ENDS, BUT HOW?

P.vAPER' 3 DOTS PER INCH PAPER PROPERTIES

' FREE PHANTOM PAPER: A unique hlend of different classic archival papers
: ' o : designed to expand endlessly and made to let your work take on the
STAINS, FOLDS o ; . i : ;
4 8 CREASES PACK L - ink and paper textures. ~ i
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TABLE OF CONTENTS

PHANTOM PAPER FOR ILLUSTRATOR

Give all your projects the exact look and feel
you're after!

Phantom Paper is a versatile library of 21 high-defi-

nition, truly seamless paper textures for lllustrator.

Each paper texture has its own unique qualities
which makes it flexible whether you need to add
just a touch of analog goodness or rich depth and

texture. Our two-layer system gives you fine-grain
control over the intensity and shadow of the paper.

Plus, you can easily resize textures to any size,
adjust blending modes, and convert to greyscale

for your own unique look and feel.

Enjoy!
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PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO ADD ARTWORK TO THE PAPER

@ lllustrator File Edit Object Type Select Effect View Window Help
#H - Adobe lllustrator 2021

X RSCO-Classic-Comic.ai @ 100 % (RGB/Preview)
Properties Layers Libraries
Properties

57 . Paper Texture + Effects
> Adjust Ink Fade

Layers

> [ Adjust Texture Libraries

> |l rsco Classic Comic

. Add Artwork Here Swatches

‘@ Appeara..

STEP 1:

Start by opening one of
the .ai files.

Open the Layers Panel.

Select the layer labeled
Add Artwork Here.

2 Layers bE T
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New...

New from Template...
Open...

Open Recent Files
Browse in Bridge...

Close

Close All

Save

Save As...

Save a Copy...

Save Selected Slices...
Version History

Save as Template...
Revert

Search Adobe Stock...

X 08P
Scripts >
Document Setup... X &8P

Document Color Mode >
File Info... Xl

Print... P

jiew Window Help

Adobe lllustrator 2021

0 @ a

Properties Layers Libraries

L . Paper Texture + Effects
> Adjust Ink Fade
> . Adjust Texture
> [l Rsco Classic Comic
> ﬁ Add Artwork Here

2 Layers

@ <@ o

o @

ILLUSTRATOR USER GUIDE
HOW TO ADD ARTWORK TO THE PAPER

Properties
Layers

Libraries

Swatches

| Appeara...

STEP 2:

Add your artwork to
this layer.

You can either:

A. Draw directly on this
layer.

B. Click File> Place and
insert your artwork
from an existing file.

C. Copy and Paste your
artwork from another
document in Illustrator.




PHANTOM PAPER BY RETROSUPPLY CO.

@ lllustrator File Edit Object Type Select Effect View Window Help
Adobe lllustrator 2021 Q av
ies Layers Libraries » |

7 . Paper Texture + Effects
> Adjust Ink Fad

v

> - Adjust Texture
> [l Rsco Classic Comic
ﬁ Add Artwork Here
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ILLUSTRATOR USER GUIDE
HOW TO ADJUST THE PAPER EFFECTS

25 properties
3 Layers

Libraries

¥ swatches

STEP 1:

Start by opening one of the
.ai files.

Open the Layers Panel.

Expand the group by
clicking the arrow.




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO ADJUST THE PAPER EFFECTS

@ lllustrator File Edit Object Type Select Effect View Window Help

: L @ - Adobe lllustrator 2021 - - ST E P 2:
roperties 5 i i >

X RSCO-Classic-Comic.ai* @ 100 % (RGB/Preview)

~ [ Paper Texture + Effects ayers This is Your paper

> Adjust Ink Fadc
> ] Adiust Texture : texture.
> [l RsCO Classic Comic )]

> ﬁ Add Artwork Here

vy v

S

The paper texture layer

will always have the same
name as the file.

Do not make any
changes to this layer’s
appearance.

TNEHPOIHAND

0O mEE®




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO ADJUST THE PAPER EFFECTS

STEP 3:

@& lllustrator File Edit Object Type Select Effect View Window Help

fr B2 Adobe lllustrator 2021 )
This layer allows you to

S adjust the intensity of
€ Lyers the depth of the paper
[ Libraries I‘eXI'UI‘e.

X RSCO-Classic-Comic.ai* @ 100 % (RGB/Preview)
Properties Layers Libraries
b2 . Paper Texture + Effects
> Adjust Ink Fade
> - Adjust Texture
> [l Rsco Classic Comic

> @ Add Artwork Here EH swatches

Select the layer.

Appearance

- Layer
N e Click the Appearance

© Opacity: 50% Color Burn

- Icon on the layer.

Color Burn v Opacity: »
()

. o M s Open the Appearance
Panel.

. Appeara...

[J 1solate Blending B Knockout G oup
[J Opacity & Mask Define Knockouf Shape

Click Opacity to bring up
the Transparency Panel.

Move the Opacity
Cae L slider until you get your
desired effect.




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO ADJUST THE PAPER EFFECTS

Adobe lllustrator 2021 Adobe lllustrator 2021

. . e  STEP 3 (CONT):

n 5 pt. Round B 5 pt. Round
O 15 pt. Round O 15 pt. Roung
B 3 pt. Oval B 3 pt. Oval

B oo ; B 55 o see how adjusting the

CEE —— opacity of this layer affects

Appearance Appearance
the texture depth.
. Layer Layer

Conten Conten|

o Gpacy : e 5 On the left, the opacity set

In this example, you can

‘ : i : - I at 30%
Color Burn | Opacity: > . . i Cis Color Burn | Opacity: > M

Make Mask Make Mask
. . On the right, the opacity

set at 100%.

* [ Isolate Blending B Knockout Group ¢ S 5 B " [ Isolate Blending B Knockout Group
[[J Opacity & Mask Define Knockout Shape 3 # o [J Opacity & Mask Define Knockout Shape




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO ADJUST THE PAPER EFFECTS

@ lllustrator File Edit Object Type Select Effect View Window Help

#“H = Adobe lllustrator 2021 ST E P 4:

X RSCO-Classic-Comic.ai* @ 100 % (RGB/Preview)
Properties Layers Libraries
% Properties

st This layer allows you to

> Adjust Ink Fade 5 udoust fhe ink eﬁects
> [ Adjust Texture Libraries |

> [l Rrsco Classic Comic and how the ink interacts
> # Add Artwork Here SRS waiches with the paper

82 . Paper Texture + Effects

Appearance

e

Cgn ents

. Appeara...
Select the layer.

© Opacity: 50% Screen

] Click the Appearance
Icon on the layer.

Mak: Mask

o

[7J Isolate Blending [ Knockout C oup
[C] Opacity & Mask Define Knockou' | Shape PO ne I °

Open the Appearance

Click Opacity to bring up
the Transparency Panel.

O QmswaEm

Move the Opacity
slider until you get your
desired effect.




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO ADJUST THE PAPER EFFECTS

Adobe lllustrator 2021 Adobe lllustrator 2021 S T E P 4 ( C o N T) 3

Brushes Symi -~ Brushes Symi

O 5 o, Round B 5 ot Rounc In this example, you can

0] 15 pt. Roung : ORI  see how adjusting the

. 3 pt. Oval . 3 pt. Oval 5 a3

ey T opacity of this layer affects
I s . a s Flat how the ink interacts with

Appearance g Appearance
the paper.

. Layer \ o . Layer

Content Contenf

On the left, the opacity set

© Opacity} [o3 Opaqty
= t 30%.
saeen  [opac: B> ; Soeen | at 30%
Make Mask " M ke Mask . .
D - R D On the right, the opacity

o,
' set at 80%.
[J 1solate Blending B Knockout Group

[ Opacity & Mask Define Knockout Shape

=

[J I1solate Blending B Knockout Group
[J Opacity & Mask Define Knockout Shape

\

10



PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO RESIZE THE PAPER

@ lllustrator File Edit Object Type Select Effect View Window Help
fH B~ Adobe lllustrator 2021 Q a-

X RSCO-Classic-Comic.ai* @ 66.67 % (RGB/Preview)
Properties Layers Libraries
Properties

Artboard
Layers

Sryv

Transform Libraries

X: 539.62p> W: 1079.25¢

§§§ Y: 336 px H: 672 px J\ Swatches
Appeara... STE P 1 H

S

Artboards

Name Artboard 1

25°X0

Select the Artboard
Tool.

Preset:  Custom > [&]

Move artwork with Artboard

Quick Actions Rescale the Artboard

Artboard Options

by either:

A. Dragging the corner
of the artboard out to

your desired size.

B. Typing in your desired
size in the Properties
Panel.




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO RESIZE THE PAPER

& lllustrator File Edit Object Type Select Effect View Window Help
#“ = Adobe lllustrator 2021

X RSCO-Classic-Comic.ai* @ 66.67 % (RGB/Preview)
Properties Layers Libraries
Properties

2 . Paper Texture + Effects
> Adjust Ink Fade
> . Adjust Texture Atz
> [l Rsco Classic Comic
a | > ¥ Add Artwork Here

Layers

Swatches

( Appeara...

STEP 2:

Lock your artwork layer.

Double click the Scale
Tool.

Check the Uniform
option.

e Uncheck the Transform

© Uniform: 100% Pdl‘l‘erns Opﬁon.
O Non-Uniform

Horizontal: 100%

Vertical: 100%

Options
Scale Corners
Scale Strokes & Effects

Transform Objects Transform Patterns

Preview

( Copy ) ( Cancel )( OK )




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO RESIZE THE PAPER

@ lllustrator File Edit Object Type Select Effect View Window Help
@ - Adobe lllustrator 2021

X RSCO-Classic-Comic.ai* @ 66.67 % (RGB/Preview)
Properties Layers Libraries
Properties

L - Paper Texture + Effects Layer.
ayers

>y v
& < &

> Adjust Ink Fade

> . Adjust Texture

> [l Rsco Classic Comic
6 | > # Add Artwork Here

Libraries

S

Swatches

S  STEP 3:

o [

Select the Move Tool.

¥NEHOSHAND

Select all your paper
texture + effects layers
by dragging your mouse

~
&

.8

over the canvas.

NI

Drag the corner out to
fit the Artboard.




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO RESCALE THE PAPER

@ llustrator File Edit Object Type Select Effect View Window Help

#® - Adobe lllustrator 2021

X RSCO-Classic-Comic.ai* @ 66.67 % (RGB/Preview)
Properties Layers Libraries
Properties

2 . Paper Texture + Effects NS
> Adjust Ink Fade
> - Adjust Texture
> |l RsCO Classic Comic

a8 | > # Add Artwork Here

Libraries

Swatches

Y STEP 1:

Lock your artwork layer.

Select the Paper
Texture + Effects folder
in the Layers Panel.

FNEHOOBANOE DY v

With the Move Tool,
select all the layers on
the Artboard by dragging

your mouse across the
Artboard.

2 Layers 7 Q m b8 i




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO RESCALE THE PAPER

@ llustralor File Edit Object Type Select Effect View Window Help
i E- Adobe Illustrator 2021 Q a-

X RSCD-Classic-Comic.ai* @ 66.67 % (RGB/Preview)
Properties  Layers Libraries >

s v Il Paper Textwre + Effects

2 Adjust Ink Fade
> . Adjust Texture Libraries

© Uniform: : S SR Slmssie g mic

O Non-Uniform > @ Add Artwork Here

Properties
Layers

Scale
Swatches
Horizontal: 75% @ Appeara...

Vertical: 75% S T E P 2 H

Options
® Scale Corners DOUble CIiCk the Scale
Scale Strokes & Effects Tool.

[ Transform Objects Transform Patterns

Preview Check the PreView

( Copy ) ( Cancel )( oK ) Opﬁon.

Uncheck Transform
Obijects.

2 Layers 7 Q & f
Check Transform
Patterns.

Check the Uniform
option and type in a
new percentage.

Once the paper is at your
desired scale, click Ok.




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO REPOSITION THE PAPER TEXTURE

& llustrator File Edit Object Type Select Effect View Window Help
#H - Adobe lllustrator 2021

X RSCO-Classic-Comic.ai* @ 66.67 % (RGB/Preview)
Properties Layers Libraries
§ Properties

~ [ Paper Texture + Effects 3 Layers

vy

> Adjust Ink Fade

> . Adjust Texture

> [l Rsco Classic Comic
8 | > ¥ Add Artwork Here

m Libraries

S

™ Swatches

. Appeara...

TNEOOHAND

Lock the Artwork

layer.

2 Layers 7 Q = 0]
Select the Move Tool.

Hold down the tilde
(7) key and then click
and drag anywhere on
your canvas and move the
paper around.




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO CHANGE THE COLOR OF THE PAPER

@ lllustrator File Edit Object Type Select Effect View Window Help
Y L4 Adobe lllustrator 2021

X Untitled-1* @ 66.51 % (CMYK/Preview) X RSCO-Phantom-Paper-Sample.ai* @ 100 % (RGB/Preview)
Properties Layers Libraries

Properties
K2 . Paper Texture + Effects T
> Adjust Ink Fade
> . Adjust Texture
> . RSCO Vintage Steno Pad

. Add Artwork Here

I) . Background 2

Libraries

Swatches

Appeara... STE P 1 :
Open the Layers Panel.

Create a new layer
and place it below all

1 the other layers.
3 Layers 7 Q m 4@ T

Lock all the other layers.

1




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO CHANGE THE COLOR OF THE PAPER

@ lllustrator File Edit Object Type Select Effect View Window Help

fHh - Adobe Illustrator 2021 Q a-

X Untitled-1* @ 66.51 % (CMYK/Preview) X RSCO-Phantom-Paper-Sample.ai* @ 100 % (RGB/Preview)
Properties  Layers Libraries =
=2 Propertie|

[; ) Rectangle 3 T
’\‘ Transform Libraries S T E P 2 :
> X: 336 px w:

ggg Y- 336 px H: D [ swatches .

_ Open the Properties
458 0° v
@ Appeara.. Pdnel
Appearance
K Click Fill.

Toggle to the Color
Mixer.

TNEPOIANDO

L A AT Adjust the sliders.

We recommend keeping
the change subitle.

ck Actions

Remember the paper tint
will affect the colors of
your ink.

18



PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO CONVERT TO CMYK FOR PRINTING

@& lllustrator

New from Template... Adobe lllystrator 2021

Open...
Open Recent Files

B . Properties Layers Libraries
Browse in Bridge...

Properties
Close 7 . Paper Texture + Effects avers
Close All > Adjust Ink Fade
Save
Save As...
Save a Copy... > . RSCO Classic Comic
Save Selected Slices... > ﬁ Add Artwork Here
Version History

Save as Template... : Appeara.
Revert - o

Search Adobe Stock... S T E P 1 :

Place...

ENCIR

> [ Adiust Texture Libraries

Swatches

o B

Export
Export Selection...

—_ 3 Once you have made
Package... XO8P |

Serpts ' all final edits to your
Document Setup... X &P .

Document Color Mode > 0 image, expori‘ a raster
File Info... X8l o F . e

it wp version ror printing.

Go to File> Export>
Export As.

Choose your desired
2 Layers g o @ raster file type and click
Export.

Save As: | RSCO-Phantom-Paper-Demo
Tags:

Where: [ Desktop — iCloud

Format v PNG (png)
BMP (BMP)
CSS (css)
Autodesk RealDWG (dwg)
Autodesk RealDWG (dxf)
Enhanced Metafile (emf)
Flash (swf)
JPEG (jpg)
Macintosh PICT (pct)
Photoshop (psd)
TIFF (tif)
Targa (TGA)
Text Format (txt)
Windows Metafile (wmf)
SVG (svg)




PHANTOM PAPER BY RETROSUPPLY CO. ILLUSTRATOR USER GUIDE
HOW TO CONVERT TO CMYK FOR PRINTING

& lllustrator File Edit Object Type Select Effect View Window Help

A =~ Adobe lllustrator 2021 Q a-

X RSCO-Classic-Comic.ai* @ 66.67 % (RGB/Preview)

Properties Layers Libraries
Properties
v . Paper Texture + Effects

> Adjust Ink Fade

Layers

Libraries

ERCCIR

> . Adjust Texture
> [l Rsco Classic Comic

> ¥ Add Artwork Here Swatches

. Appeara...

e H

STEP 2:

Choose CMYK Color
Mode.

Color Model: CMYK
o ©[10 [ Maximum ~ Set the Quality to
smaller file larger file Maximum.
Options
Compression Method: Baseline (Standard) v Set the Resolution to
Resolution: | High 300 ppi) v High (300 dpi).

Anti-aliasing: Art Optimized (Supersampling) ~ @
. g 2 Layers 7 ] T

Click Ok.

[J Embed ICC Profile: U.S. Web Coated ...

( Cancel )(




